VC10 C.Mk 1 1960s probe pics

Any VC10 related discussions.....
Post Reply
Andover115
Posts: 5
Joined: Wed Mar 12, 2014 9:49 pm

VC10 C.Mk 1 1960s probe pics

Post by Andover115 »

Hi, has by any chance, anyone on here got a pic of a 1960s C.Mk 1 with a probe on, as I need to prove to some wet behind the ears kid, that they were fitted from the early days. I know that in the late 60s/early 70s they all went into storage as they were not needed, but obviously came out again when the pods were fitted, and even possibly for the Falklands.

rpontin
Posts: 12
Joined: Sat Apr 03, 2004 10:56 pm
Location: Maryland

Re: VC10 C.Mk 1 1960s probe pics

Post by rpontin »

I retired in April 1983 as a GE (moved to the USA}and did a few trips and a months stayat Ascension with side trips to Montevidio to pick up wounded troops and no probes were fitted on the CMk1's up to then

User avatar
Chris K
Posts: 88
Joined: Fri Sep 16, 2011 7:48 am
Location: HAJ/EDDV
Contact:

Re: VC10 C.Mk 1 1960s probe pics

Post by Chris K »

The C1s did not have probes until they were converted to tankers in the 80s.

Magnum
Posts: 270
Joined: Tue Nov 13, 2012 9:07 pm
Location: Wantage

Re: VC10 C.Mk 1 1960s probe pics

Post by Magnum »

Checked with my dad as he was on VC10 C1's from 1968 until 1976 and they were never fitted with probes in his day.

Jelle Hieminga
Webmaster
Posts: 755
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Re: VC10 C.Mk 1 1960s probe pics

Post by Jelle Hieminga »

I've got some photos from 1987 but that's the best I can come up with I'm afraid: http://www.vc10.net/Memories/Recordsetting.html
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

User avatar
EGDGZTCW
Posts: 122
Joined: Sun Nov 10, 2013 11:53 am

Re: VC10 C.Mk 1 1960s probe pics

Post by EGDGZTCW »

Wasn't XR806 fiited with the probe when first delivered? It certainly had it fitted during the proving flights prior to delivery I believe. That said, I was at Brize from '78 to late '80 and never saw a probe fitted during that time ...... that I can remember.

Chris

petet16
Posts: 262
Joined: Sun Dec 09, 2007 10:09 pm

Re: VC10 C.Mk 1 1960s probe pics

Post by petet16 »

My understanding is that after the probe installation had been proved satisfactory, the probes were delivered as part of the a/c equipment, so originally 14 probes, and fairings + associated fittings were delivered to Brize, none to my memory were fitted.

User avatar
1103
Posts: 154
Joined: Sun Jul 13, 2003 4:14 pm
Location: About 5 miles from Wisley Airfield

Re: VC10 C.Mk 1 1960s probe pics

Post by 1103 »

Image

806 at Wisley

Paul

ICM
Posts: 74
Joined: Thu May 07, 2009 12:14 am
Location: UK

Re: VC10 C.Mk 1 1960s probe pics

Post by ICM »

I seem to have missed this conversation last week and would only add that the subsequent story, as I've heard it told, was that the original probes were disposed of after years of non-use, presumably in a purge of stores at Brize or a MU, and that new ones had to be made when AAR became a reality for the C1s. If that's untrue, I'd be happy to be corrected.

I'm also pretty certain that the first Belfast also had a probe fitted. But does anyone know whether Boscombe ever prodded with either type before Release To Service?
Ian Macmillan

User avatar
1103
Posts: 154
Joined: Sun Jul 13, 2003 4:14 pm
Location: About 5 miles from Wisley Airfield

Re: VC10 C.Mk 1 1960s probe pics

Post by 1103 »

I'd be surprised if they disposed on them, some of the spares that were on-board 150 when she arrived that were still in their original packaging had dates of manufacture in the mid 60's. The Cabin Compressor blanks I bought off e-bay were brand new with a date of 1968 on the packing slip.

Paul
Last edited by 1103 on Mon Apr 07, 2014 12:37 pm, edited 1 time in total.

SEngO
Posts: 5
Joined: Thu Dec 19, 2013 4:12 pm

Re: VC10 C.Mk 1 1960s probe pics

Post by SEngO »

In the last year of the 10 we were fitting components that had been in stock for many years. The best example we had was an undercarriage valve that came with an ancient BA conditioning label from G-ASGO in 1974. When we googled it we found the story of how the aircraft was parted out post the hijacking incident - well detailed elsewhere on here! Think it was 150 we fitted it to and it is probably still in there, I've got photos of the paperwork still

Jelle Hieminga
Webmaster
Posts: 755
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Re: VC10 C.Mk 1 1960s probe pics

Post by Jelle Hieminga »

With thanks to SEngO, here are two images showing the label from the undercarriage valve that was removed from G-ASGO in 1974 after its hijacking, and subsequently fitted to ZA150 during the later part of its career:
ASGO_label_2.jpg
ASGO_label.jpg
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

Post Reply