About Blank pop ups

Changes? Corrections? Additions? New forums? Post your questions, suggestions or comments here. Also I'll try to let you know what's happening with the site.
Post Reply
Laurieg
Posts: 315
Joined: Fri Apr 16, 2004 6:48 pm
Location: Mandria, Cyprus

About Blank pop ups

Post by Laurieg » Thu Jun 22, 2006 9:38 pm

Has anyone else had a problem with this pop up when coming onto this site. It has been happening to me this evening only?
Never had a GE's wallet. It was always empty when I got back but I always had a smile on my face :-)

LSS
Posts: 152
Joined: Fri Jun 03, 2005 6:36 pm
Contact:

Post by LSS » Fri Jun 23, 2006 11:51 am

No problems here last night or today Laurie.

User avatar
Tonkenna
Posts: 683
Joined: Sat Aug 10, 2002 7:32 pm
Location: Boldly going!
Contact:

Post by Tonkenna » Fri Jun 23, 2006 3:17 pm

Non here either...

Tonks 8)

Jelle Hieminga
Webmaster
Posts: 748
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Post by Jelle Hieminga » Sat Jun 24, 2006 9:49 pm

None here Laurie, but can you tell me which page you were trying to load when they turned up? Was it the front page of the site, or just any page?
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

Laurieg
Posts: 315
Joined: Fri Apr 16, 2004 6:48 pm
Location: Mandria, Cyprus

Post by Laurieg » Mon Jun 26, 2006 4:58 pm

It was the front page, ok when I was in.

Numerous scans with NAV, Spybot etc showed no probs. (Even did an on- line scan from Symantec). HJT shows not enteries, either.

Can't explain it but it seems to have gone. Got on here ok today.
Never had a GE's wallet. It was always empty when I got back but I always had a smile on my face :-)

Jelle Hieminga
Webmaster
Posts: 748
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Post by Jelle Hieminga » Tue Jun 27, 2006 8:38 am

If it was just the frontpage, then it might have been a bit of script that is on that page. Just below the 'updated' date there is a small blue image which links to a page with statistics that I use to keep track of visitors. The script for this has caused some pop-ups in the past (it's a free service) but I've always been able to get rid of them again too (updating the script usually worked). If it re-occurs then let me know, I might have to look for a different statistics service in the future then!
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

JamesA
Posts: 9
Joined: Thu May 04, 2006 12:10 pm
Location: paradise (or working)

Pop ups

Post by JamesA » Sat Jul 01, 2006 10:26 am

I have been getting these irritations on a regular basis. Sometimes it has required reselecting three or four times, or going to another site and then back again. Haven't had them the last few visits though. Same ones as LaurieG reports, i.e. virus check or similar. Just another annoyance of this modern lifestyle, I suppose
Keep taking the pills
JA
Never trust a man who doesn't drink

Jelle Hieminga
Webmaster
Posts: 748
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Post by Jelle Hieminga » Tue Jul 04, 2006 9:46 pm

I've stopped using the Webstats4U service which was the cause of these popups and removed all their code from the site. This means that the site should now remain free of these pests!

Apologies to all who've suffered from these irritations, it should now be a thing of the past (on my site at least)!

If anyone still has these problems please post here or send me an e-mail as I really don't want that cr*p on my site. I was using webstats4U as it was a great free service in the past but since they've been taken over they have been sneaking in ads without letting us know. I've looked at their code a few times in the past few months and thought that I was rid of the popups, but apparently they were sneakier than I thought.
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

Post Reply