Logging in issue

Changes? Corrections? Additions? New forums? Post your questions, suggestions or comments here. Also I'll try to let you know what's happening with the site.
Post Reply
User avatar
ACLVC10
Posts: 732
Joined: Thu Sep 27, 2012 11:51 am
Location: Callington, Cornwall

Logging in issue

Post by ACLVC10 » Sat Feb 08, 2014 9:04 pm

I was experiencing logging in issues earlier, just wanted let other guys know in case it's something more serious.

I'm sure Jelle has it well under control anyhow.
ACLVC10

User avatar
EGDGZTCW
Posts: 122
Joined: Sun Nov 10, 2013 11:53 am

Re: Logging in issue

Post by EGDGZTCW » Sat Feb 08, 2014 9:19 pm

Yes...briefly the forum seemed to be inaccessible but didn't last long....for me anyway.

Probably the weather in Plymouth Andy !

User avatar
ACLVC10
Posts: 732
Joined: Thu Sep 27, 2012 11:51 am
Location: Callington, Cornwall

Re: Logging in issue

Post by ACLVC10 » Sat Feb 08, 2014 9:20 pm

I appear to be back online, yes the weather isn't the greatest down here at the moment :)
ACLVC10

User avatar
Jelle Hieminga
Webmaster
Posts: 744
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Re: Logging in issue

Post by Jelle Hieminga » Sun Feb 09, 2014 10:38 am

Hi guys, indeed the software is acting up. Unfortunately this issue is out of my control, it seems server related so I've logged the issue with the hosting company. I hope they get it sorted soon. Thanks for your patience!
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

User avatar
EGDGZTCW
Posts: 122
Joined: Sun Nov 10, 2013 11:53 am

Re: Logging in issue

Post by EGDGZTCW » Sun Feb 09, 2014 10:43 am

Thanks Jelle, I had further probs later on but seems ok this morning so far

User avatar
ACLVC10
Posts: 732
Joined: Thu Sep 27, 2012 11:51 am
Location: Callington, Cornwall

Re: Logging in issue

Post by ACLVC10 » Sun Feb 09, 2014 11:04 am

Thanks for the info Jelle, mine also appears to be running better this morning.
ACLVC10

User avatar
Jelle Hieminga
Webmaster
Posts: 744
Joined: Fri Aug 02, 2002 9:03 pm
Location: Amsterdam
Contact:

Re: Logging in issue

Post by Jelle Hieminga » Sun Feb 09, 2014 11:47 am

Just had a message from the hosting company stating that they issued the software equivalent of a kick in the backside to the offending server. All should be well again from here on. Please let me know if this issue pops up again.
Buttons . . . check. Dials . . . check. Switches . . . check. Little
colored lights . . . check.

User avatar
vololiberista
Posts: 334
Joined: Tue Jun 15, 2010 10:13 pm
Location: LIMZ - CUF

Re: Logging in issue

Post by vololiberista » Sun Feb 09, 2014 3:40 pm

ACLVC10 wrote:I appear to be back online, yes the weather isn't the greatest down here at the moment :)
I also had a problem logging on but it's ok now!
btw Kingsand was on the Beeb last night. A fella saying awave broke down his front door and washed him upstairs. :oops:
And also saw a vid of Pothlevan :(
Where my Mother used to live near Chertsey on the Thames has been officially abandoned as all the homes have been under water for two weeks. Her old bungalow is still under water up to the roof!!
vololiberista
Even here the forecast is for two metres of snow tomorrow.

User avatar
ACLVC10
Posts: 732
Joined: Thu Sep 27, 2012 11:51 am
Location: Callington, Cornwall

Re: Logging in issue

Post by ACLVC10 » Mon Feb 10, 2014 9:02 pm

Yes it's still very wet here but fortunately we are not under water, I feel for everyone out there that is :( it's going take them months to get back to normality......
ACLVC10

Post Reply